Inloggen MijnONVZ

Wat zijn de minimale vereisten om de app te kunnen downloaden en installeren?

Voor een goede werking van de app hebben wij gekozen de app alleen beschikbaar te maken voor actuele besturingssystemen.
- Voor de Android heeft u minimaal versie 4.1 nodig
- Voor de iPhone/iPad heeft u minimaal iOS versie 7.0 nodig

Deze website maakt gebruik van cookies. Waarom? Klik hier voor meer informatie X Sluit deze melding